seebaer

Systembeschreibung

CPU AMD K6 II; 350 MHz
Mainboard Tekram P5MVP-A4
Chipset VIA MVP PCIset
BIOS Award PCI BIOS; Symbios SCSI BIOS
RAM ??? MB
Schnittstellen 2 x seriell (UART 16550), 1 x parallel (EPP/ECP), 2 x EIDE (UDMA33), 2 x PS/2, 4 x PCI, 2 x ISA (16bit), 1 x AGP
Grafik ATI Rage IIC AGP
FDD
HDD hda: Seagate ST36421A, 6,4 GB, Firmware 6.01
CD/DVD 1 x CD-Rom, ???
Netzwerk
Sound ESS Solo1

Als mir der PC im Frühjahr 2004 aus dem Tauschring angeboten wurde, griff ich sofort zu. Ein erster Test hatte ergeben, daß er voll funktionsfähig war. Allerdings stand er dann aus gesundheitlichen Gründen über zwei Jahre lang erstmal einfach herum. Ein Test irgendwann Spätjahr 2005 erbrachte, daß nur noch der CPU-Lüfter anlaufen wollte, sonst nichts mehr.

25. Juni 2006

Aus naheliegenden Gründen wird das Ganze erstmal entstaubt, primär Netzteillüfter (der praktischerweise nach dem Ausbau des Netzteils und dem Abschrauben eines Gitters gut zugänglich ist), CPU-Lüfter und Kühlkörper.

Interessant sind die Halterungen für die Steckkarten. Statt mit Schrauben werden diese nämlich mit knallroten Kunststoffteilen an ihrem Platz gehalten. Wenn man mal rausbekommen hat, wie man sie abbekommt (mit viel Kraft oder mit Hilfe einer Flachzange ziehen), sind sie sogar sehr praktisch.

Nicht praktisch ist, daß weder ein Diskettenlaufwerk noch eine Netzwerkkarte eingebaut ist. Das Diskettenlaufwerk hatte ich wohl mal bei einer anderen Reparatur-Aktion „entführt“. Auf beides kann ich aber erstmal verzichten, denn wie bereits beim Test im letzten Jahr läuft da außer dem CPU-Lüfter nichts an. Auch der Lautsprecher schweigt. Die angeschlossene Tastatur reagiert nicht auf NumLock, und ich bekomme auch kein Bild auf den Monitor.

Auch nicht praktisch ist, daß die Rückwand des Gehäuses keine Löcher hat, um an die hinteren Schrauben der Laufwerke zu kommen. Um die Festplatte auszubauen, muß ich die Steckkarten rausnehmen und alle Befestigungen an der Schnittstellen-Blende lösen, um die klappbare Rückwand öffnen zu können. Nach einigem Gewürge hab ich die Festplatte endlich in der Hand: Eine Seagate mit 6,4 GB.

Die Platte geht erstmal als secondary master nach seerose und durchläuft einen badblocks-Test – läuft einwandfrei durch. Ich lasse den badblocks-Test mit -w (schreibend) laufen, weil ich gesehen hatte, daß auf der Platte noch private Daten der Vorbesitzerin standen.


26. Juni 2006

Als erstes setze ich die Platte wieder ein. Das Zuschrauben des (comtech-)Gehäuses erweist sich als gar nicht so einfach. Beim Öffnen waren mir die Abdeckungen für die seriellen Schnittstellen runtergefallen, und die müßte ich jetzt innen festhalten (jeweils mit einer Hand), um dann von hinten mit zwei Händen die Rückwand wieder einzuhängen und festzuschrauben. Hat mal jemand noch ein weiteres Paar Hände für mich? ;-)

Na gut, mit ein wenig Trickserei habe ich das Gehäuse schließlich doch wieder zusammen bekommen. Umbaufreundlich ist es jedenfalls nicht gerade, das heißt, wenn es mal zu ist, sollte es auch nach Möglichkeit zu bleiben.


3. Juli 2006

Beim Einschalten läuft auch weiterhin nur der CPU-Lüfter an.